¿En qué versiones del Macintosh funciona el programa del Mind Station™?

El programa del Mind Station™ funciona con versiones OS 9 y 10. Recomendamos que instale la versión más reciente del Macintosh primero.
Por favor note que el programa del Mind Station no funciona con el programa de Mac Classic. Favor de utilizar OS 9 o 10.

  • 494
  • 23-Ene-2016
  • 767 Views